Problems installing on Windows XP

Got a problem you cannot solve? Try here.

Problems installing on Windows XP

Postby flights-support » Thu Apr 26, 2012 7:50 am

Hi

We are developing a Win32 project on C++Builder XE2 IDE. The development box is a Windows7 64bits.

We have tested the installation product in a Windows 7 box and also in a XP box. In both cases, no errors at all are reported during the installation process.

When running the app on the Windows 7 box, everything is working ok. However when we try to run the app on the XP box we are getting the error below:

"The procedure entry point __CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll"

Do you have any ideas what could be happening?

Note: The XP box is running Service Pack 3

Thx
Javier
flights-support
 
Posts: 3
Joined: Thu Apr 26, 2012 7:34 am

Re: Problems installing on Windows XP

Postby FrancescoT » Thu Apr 26, 2012 8:10 am

Dear User,

just to verify that I have not missed your question.

the error you reported appares during setup execution or when you launch your app?

Let me know

Regards
Francesco Toscano
InstallAware Software Support

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE
FrancescoT
Site Admin
 
Posts: 3158
Joined: Sun Aug 22, 2010 4:28 am

Re: Problems installing on Windows XP

Postby flights-support » Thu Apr 26, 2012 8:23 am

When I launch the application on the XP box
flights-support
 
Posts: 3
Joined: Thu Apr 26, 2012 7:34 am

Re: Problems installing on Windows XP

Postby FrancescoT » Thu Apr 26, 2012 9:55 am

Dear Javier,

in this case I can'n help you because it is not a question related to InstallAware product.
You should verify what your code exactly does.

Regards
Francesco Toscano
InstallAware Software Support

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE
FrancescoT
Site Admin
 
Posts: 3158
Joined: Sun Aug 22, 2010 4:28 am

Re: Problems installing on Windows XP

Postby flights-support » Fri Apr 27, 2012 2:01 am

Hi Francesco

I understand, I was just wondering if you have seen this error reported before.

Thanks for your help

Javier
flights-support
 
Posts: 3
Joined: Thu Apr 26, 2012 7:34 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 16 guests