Search found 103 matches

by Sheri_Steeves
Tue Aug 06, 2019 9:23 am
Forum: Technical Support
Topic: Patching Installs
Replies: 1
Views: 79

Patching Installs

Hello, This is our first foray into building patches, previously we have always gone the uninstall/re-install path when upgrading minor versions. We would like to offer the ability to our users to patch via an offline executable and/or get web updates. Right now I'm just investigating how to build p...
by Sheri_Steeves
Mon Jan 14, 2019 1:44 pm
Forum: Technical Support
Topic: Building in X9
Replies: 3
Views: 508

Re: Building in X9

In the end I had to get a fresh copy of my entire install folder from TFS, not just the project files I had modified when trying to migrate to X9. Then I was able to build my installs.
by Sheri_Steeves
Mon Jan 14, 2019 8:44 am
Forum: Technical Support
Topic: Building in X9
Replies: 3
Views: 508

Re: Building in X9

Update on this issue - I tried uninstalling X9 and re-installing X8 and I am now getting this error in X8 as well.
My projects are checked into TFS, so I reverted my changes and I am still seeing this error.
by Sheri_Steeves
Fri Jan 11, 2019 3:13 pm
Forum: Technical Support
Topic: Building in X9
Replies: 3
Views: 508

Building in X9

Hello, I just updated to X9 from X8 today and my project will not build. It was successfully building in X8. I have installed the entire Studio build (twice), opened and saved the project files in the new installer. In my build log it stops at this line: Injected runtime files Error during build: Un...
by Sheri_Steeves
Fri Jan 11, 2019 3:04 pm
Forum: Technical Support
Topic: Missing Icons in Start Menu shortcuts and Tiles
Replies: 2
Views: 482

Re: Missing Icons in Start Menu shortcuts and Tiles

Thanks for the confirmation, it does indeed look like a caching "feature" of Windows 10.
by Sheri_Steeves
Fri Dec 14, 2018 10:46 am
Forum: Technical Support
Topic: Missing Icons in Start Menu shortcuts and Tiles
Replies: 2
Views: 482

Missing Icons in Start Menu shortcuts and Tiles

Hello, I have an issue with missing icons in my start menu shortcuts and tiles. As part of testing we isntall\re-install the different versions of our software many times. In the latest round of intstalls, I've noticed that when I remove\re-install, suddenly I have missing icons on my start menu til...
by Sheri_Steeves
Wed Oct 31, 2018 7:57 am
Forum: Technical Support
Topic: Updating a single file in an existing EXE/MSI
Replies: 2
Views: 639

Re: Updating a single file in an existing EXE/MSI

Francesco,

Thanks for the response. It does help and let me know we were on the right track should we need to do this. In the end we were able to work around our customer's need without having to pull apart the old install.
by Sheri_Steeves
Thu Oct 11, 2018 10:36 am
Forum: Technical Support
Topic: Updating a single file in an existing EXE/MSI
Replies: 2
Views: 639

Updating a single file in an existing EXE/MSI

Hello, Is there a way to "re-package" an existing EXE/MSI and update a single file that is inside the EXE/MSI? We have a client on a very old version of our software that we can no longer generate installs for. I need to update a single file in that install - is there a tool in X7/X8 that ...
by Sheri_Steeves
Wed Sep 05, 2018 9:08 am
Forum: Technical Support
Topic: multiple mia*.tmp folders in %programdata% folder
Replies: 5
Views: 1714

Re: multiple mia*.tmp folders in %programdata% folder

Paul,

Thanks for the follow-up; I'm still looking into this as it bothers me; hate leaving extra data around on the client's machine.

If I find out anything I'll let you know.
by Sheri_Steeves
Wed Sep 05, 2018 7:55 am
Forum: Technical Support
Topic: multiple mia*.tmp folders in %programdata% folder
Replies: 5
Views: 1714

Re: multiple mia*.tmp folders in %programdata% folder

Hello Paul, Did you ever get a reply on this, or a reason why it is happening? I am seeing the same issue here in house as well as on some of my client's machines. Some of these folders are empty, and some have extracted setup files in them. Deleting them didn't seem to affect the uninstall of those...
by Sheri_Steeves
Wed Aug 01, 2018 11:07 am
Forum: Technical Support
Topic: Run Program Crashes When Calling .NET EXE
Replies: 0
Views: 1045

Run Program Crashes When Calling .NET EXE

Hello, I have a few .NET console utilities I use in my install (they are added as support files) to do various tasks. I am using the Run Program method currently to launch them hidden and grab the return value. On one user's machine, these programs crash spectacularly when called inside the installe...
by Sheri_Steeves
Wed Jul 18, 2018 1:17 pm
Forum: Technical Support
Topic: Question About New Compression Heuristic
Replies: 3
Views: 1081

Re: Question About New Compression Heuristic

Thanks for letting me know. Our installs aren't massive, but any bit of compression helps so I thought I would try it.
by Sheri_Steeves
Mon Jul 16, 2018 10:36 am
Forum: Technical Support
Topic: Question About New Compression Heuristic
Replies: 3
Views: 1081

Re: Question About New Compression Heuristic

Hello,

It's been weeks since I posted this question?? Is there any answer at all from InstallAware??
by Sheri_Steeves
Mon Jul 16, 2018 10:32 am
Forum: Technical Support
Topic: Ataturk signature
Replies: 1
Views: 604

Re: Ataturk signature

Yves,

I and another user asked this questions a while ago on this thread: https://www.installaware.com/forums/viewtopic.php?f=2&t=10644.

Didn't really get an answer.

Sheri
by Sheri_Steeves
Thu Jun 14, 2018 1:54 pm
Forum: Technical Support
Topic: Question About New Compression Heuristic
Replies: 3
Views: 1081

Question About New Compression Heuristic

Hello, I've updated to the new X8 and was looking at the new compression engine, hoping to reduce the size of my current installs. I tried the following: rebuild with X8, size of 42,971 was larger than previous build with X7 (42,956) changed the compression slider to "Best", size was large...

Go to advanced search