Search found 144 matches

by glenharvy
Thu Jan 10, 2019 7:01 pm
Forum: Technical Support
Topic: Missing Icons in Start Menu shortcuts and Tiles
Replies: 2
Views: 93

Re: Missing Icons in Start Menu shortcuts and Tiles

I had a similar problem as do some others as reported on the MS forums. It's suspected to be a cache issue. The only way I solved my problem was to rename the executable file from myproject.exe to myprojectUI.exe .

I don't think this is a IA problem.
by glenharvy
Fri Dec 07, 2018 1:19 am
Forum: Technical Support
Topic: Unable to Install X9
Replies: 1
Views: 143

Re: Unable to Install X9

I should have realized/remembered that IA created a separate directory under ProgramData where it installed the installation files. Once I deleted that directory, :) re-installation proceeded beyond the error message.
by glenharvy
Fri Dec 07, 2018 12:50 am
Forum: Technical Support
Topic: Unable to Install X9
Replies: 1
Views: 143

Unable to Install X9

Hi, I downloaded and ran the Full Installer (+2.9gig) but during the install I noticed I was about to run out of disc space on the C Drive. I then chose to cancel the installation and after some time and confirming the cancellation, IA finally exited gracefully. I then ran the Installer again and re...
by glenharvy
Thu Sep 27, 2018 7:19 pm
Forum: Technical Support
Topic: Windows Features
Replies: 4
Views: 457

Re: Windows Features

I found that I had to test for the Windows Version and then configure the "Feature"s required restricted to that version. That was even IIS which is in all versions.
If Win Version Vista then Features[Vista]
If Win Version 7 then Features[Win7]
etc
by glenharvy
Thu Sep 27, 2018 7:15 pm
Forum: Technical Support
Topic: Output with AND without .NET
Replies: 2
Views: 320

Re: Output with AND without .NET

Make .Net an Option/Feature so that they can download and install it if they like.
by glenharvy
Thu Aug 09, 2018 10:01 pm
Forum: Technical Support
Topic: Dialog Editor - Caption text not fully displaying
Replies: 1
Views: 703

Dialog Editor - Caption text not fully displaying

Here's a screen capture that highlights what text I want to include in a Radio Button caption: http://aquacomm.com.au/images/good1.png and heres what is displayed when I test it: http://aquacomm.com.au/images/good2.png and heres what is displayed in the installation: http://aquacomm.com.au/images/ba...
by glenharvy
Wed Jul 18, 2018 12:26 am
Forum: Technical Support
Topic: Windows Features
Replies: 1
Views: 376

Re: Windows Features

Just tried it again but this time only specified Win 10. It worked.

I guess I'll setup a Windows Feature for each Windows Version.
by glenharvy
Wed Jul 18, 2018 12:16 am
Forum: Technical Support
Topic: Windows Features
Replies: 1
Views: 376

Windows Features

I'm using X8 Build 6.19.2018 I've attached a simple Project that is supposed to enable the IIS Service on multiple OS's. It fails with the result "FAILURE" on the VMWare Win 10 that I am testing it on. There are no longs that I can understand and no apparent reason to me that it is failing...
by glenharvy
Sat Jun 02, 2018 6:12 pm
Forum: Technical Support
Topic: problem in updation
Replies: 6
Views: 3751

Re: problem in updation

Please check your code carefully. If you receive always "0", it can only means that the "Terminate with Exit Code 100" statement ... it is never executed by the called package. Regards Isn't the "exit code" the code that is returned by the called executable which, unle...
by glenharvy
Sun Jan 28, 2018 9:38 pm
Forum: Plug-In Development
Topic: C# .NET plugin fails when dragging it to an IA script
Replies: 14
Views: 7464

Re: C# .NET plugin fails when dragging it to an IA script

In my case the entries in the registry were incorrect.
by glenharvy
Mon Jan 22, 2018 4:54 pm
Forum: Technical Support
Topic: Initial messages not localized
Replies: 1
Views: 603

Re: Initial messages not localized

Follow the instructions in the help file under "Localizing Shared Messages".

In help click on search 'Localization' and it will be in the top of the results pane.
by glenharvy
Sat Jan 20, 2018 10:29 pm
Forum: Plug-In Development
Topic: DotNetPlugin called on unInstall?
Replies: 0
Views: 912

DotNetPlugin called on unInstall?

Hi, I'm trying to run my DotNetBridge on un-install but get the following error message: Unable to load plug-in library. Please rebuild your project and make sure all required plug-ins are installed. Action skipped --------------------------- OK --------------------------- The plugin works well when...
by glenharvy
Fri Jan 05, 2018 6:33 pm
Forum: Plug-In Development
Topic: .Net Plugin enhancement request
Replies: 0
Views: 987

.Net Plugin enhancement request

Hi,

The current version does not support CLR runtimes above 3.5 notwithstanding the instructions contained within the .ini files.

Can this be enhanced to include runtimes of 4 and greater.

Thank you.

Glen.
by glenharvy
Fri Jan 05, 2018 6:21 pm
Forum: Technical Support
Topic: Dotnet plugin frameworks supported.
Replies: 4
Views: 2736

Re: Dotnet plugin frameworks supported.

Dear bokkie, let me do a test ... I will be back as soon as possible. Regards I have spent over a week :cry: trying to get the .Net Bridge working and have discovered that the answer to this question is .... As at this date, the .Net Bridge will not work with a runtime greater than 3.5 . :o Glen.

Go to advanced search