X6 Code Signing Failing - Multiple Builds

Got a problem you cannot solve? Try here.
caseyzahorik
Posts: 2
Joined: Tue Apr 11, 2017 4:28 pm

X6 Code Signing Failing - Multiple Builds

Postby caseyzahorik » Thu Mar 01, 2018 4:26 pm

Hello,

I'm using InstallAware X6 (4.13.2017) and when I have two installer builds running at the same time both doing code signing it always gives the following error: "Error during build: Code signing failed!"

I can provide any additional information required and thanks a ton for the assistance!

Weatherlights
Posts: 31
Joined: Mon May 16, 2016 5:00 pm
Contact:

Re: X6 Code Signing Failing - Multiple Builds

Postby Weatherlights » Sun Mar 04, 2018 11:23 am

If you are using a timestamp server it can help to switch to another time server. Happens to me too... most of the time the issue resolves itself after a few days.

caseyzahorik
Posts: 2
Joined: Tue Apr 11, 2017 4:28 pm

Re: X6 Code Signing Failing - Multiple Builds

Postby caseyzahorik » Mon Mar 05, 2018 1:46 pm

I see the problem even when i'm running two builds at the same time that are code signing with different time stamp servers. So switching to another doesn't seem to resolve the problem.

SteveDude
Posts: 242
Joined: Wed Apr 11, 2007 6:07 pm

Re: X6 Code Signing Failing - Multiple Builds

Postby SteveDude » Mon May 21, 2018 7:33 am

I've ran into it too. If it's an SH2 certificate, the time server that never fails for me is http://timestamp.comodoca.com/rfc3161.

If you haven't already, you might try the standalone Intallaware codesigning app and find the one that works the best and then use it in your installations from there.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 13 guests