My X2 Install experience

Got a problem you cannot solve? Try here.
Seán
Posts: 13
Joined: Wed Nov 13, 2013 10:24 am

My X2 Install experience

Postby Seán » Sun Dec 07, 2014 11:05 pm

Hi there,

downloaded X2 got my license file,

First problem, in the install dialog it asks for path...

I changed mine from C:\Program Files (x86)\InstallAware X2 to E:\Program Files (x86)\InstallAware X2, notice only the drive letter changed and then I got

Access denied,

that is completely incorrect. It should work and all other programs I have on E also work so why shouldn't InstallAware?

Anyway I said YES to All, and the system continued on it's merry way....until

Second Problem

I noticed after 30 minutes it was still chugging away at 15% CPU...so I cancelled and tried again...

This time, I get a different message in a dialog box:

Code: Select all

---------------------------
InstallAware X2 - InstallAware Wizard
---------------------------
Unable to load plug-in library. Please rebuild your project and make sure all required plug-ins are installed.

Action skipped
---------------------------
OK   
---------------------------


Then it asked about opening X2 - all seemed OK.

Overall easy but with minor hick-ups...

Only one more question.

How do I change the options to "download" all other options when I'm ready? I picked minimum for this install as I need to find space.

Thanks and best regards
Seán

Return to “Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 9 guests