Error during build

For all your non-technical questions.
culbertb
Posts: 2
Joined: Tue Apr 21, 2009 2:37 pm
Contact:

Error during build

Postby culbertb » Tue Apr 21, 2009 2:41 pm

I'm testing IA and have not been able to create a successful install yet. I get a message to check the log file. The log file is attached. Any help would be apprecaited.


I have looked through the forum and have not seen anything yet.

Thanks,
BC

File Attached:

Downtime Specimen Manager 2009.log

CandiceJones
Posts: 904
Joined: Thu Dec 22, 2005 7:03 pm
Contact:

Postby CandiceJones » Tue Apr 21, 2009 3:02 pm

Did you just try to build a tabula rasa basic setup project and see what happens with it?
Candice Jones
InstallAware
Home of The Next Generation MSI Installer
Get your free copy today - http://www.installaware.com/

culbertb
Posts: 2
Joined: Tue Apr 21, 2009 2:37 pm
Contact:

How

Postby culbertb » Tue Apr 21, 2009 7:38 pm

Where can I find information on building a "tabula rasa basic setup project" ?

I've done a quick project from the IA admin screen and this wsa from the Visual Basic plug in.

bokkie
Posts: 767
Joined: Sun Feb 08, 2009 6:30 am

Postby bokkie » Wed Apr 22, 2009 2:30 am

Tabula rasa = clean slate, blank canvas.

What Candice is suggesting is that you consider starting a new project and add the installation elements one at a time to see if you can identify where it breaks. The other angle she might be hinting at is to create a basic project and build it immediately after you've created it. Don't add anything and don't delete anything. That'll prove if an off-the-shelf project is failing as well.

Have you tried debugging the script in your project?
Peter. Smartly dressed, he still resembles an unmade bed.
InstallAware MVP


Return to “Non-Technical”

Who is online

Users browsing this forum: No registered users and 5 guests