Feedback - decompression failure viewing some themes

For all your non-technical questions.
JohnO
Posts: 127
Joined: Tue Jun 18, 2013 9:52 am

Feedback - decompression failure viewing some themes

Postby JohnO » Fri Jun 21, 2013 5:22 am

I am on the Setup Dialogs page of the Project Wizard. The Official theme expands OK, but when I tried for Attractive and Classic, I got an error dialog with message: "Setup resource decompression failure".

This could be a bug, or by design for trial version.

John

FrancescoT
Site Admin
Posts: 4860
Joined: Sun Aug 22, 2010 4:28 am

Re: Feedback - decompression failure viewing some themes

Postby FrancescoT » Fri Jun 21, 2013 8:37 am

Dear John,

there is no limitation with features using the IA trial.

I suspect that you probably have not installed all available features.

Regards
Francesco Toscano
InstallAware Software Support

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE

JohnO
Posts: 127
Joined: Tue Jun 18, 2013 9:52 am

Re: Feedback - decompression failure viewing some themes

Postby JohnO » Fri Jun 21, 2013 11:04 am

Francesco
I thought I did install everything, as it prompted my post about wanting an overall progress bar, because it was taking so long.
If it isn't a bug, then I can take a look to see if anything wasn't installed. I think we have ordered paid-for copy today, so will look carefully when I install that.
John


Return to “Non-Technical”

Who is online

Users browsing this forum: No registered users and 1 guest