IA X15 won't start

Got a problem you cannot solve? Try here.
EricHarmon
Posts: 5
Joined: Mon Jan 07, 2008 5:29 pm

IA X15 won't start

Postby EricHarmon » Tue Aug 09, 2022 3:28 pm

I used to use InstallAware a number of years ago, and today I downloaded version X15 because I'm thinking of purchasing again, for a new company I just started.

I have a new-ish (three months old) Surface Laptop Studio running Windows 11. I installed the trial as "Developer" and that went ok.

When I try to run the actual application, all I get is a wait cursor for a few seconds, and then nothing. I've tried running in Administrative mode with the same results. I've restarted my computer with the same results.

I don't see anything in the event log Application Log that says anything about InstallAware.

Has anyone else had this issue? Can anyone suggest where I might look in order to troubleshoot this? Other than this issue, my computer is running fine.

FrancescoT
Site Admin
Posts: 5301
Joined: Sun Aug 22, 2010 4:28 am

Re: IA X15 won't start

Postby FrancescoT » Thu Aug 11, 2022 9:49 am

Do you have any third party AV installed?
Francesco Toscano
InstallAware Software

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE

dannyhumphress
Posts: 5
Joined: Wed Aug 17, 2022 1:20 pm

Re: IA X15 won't start

Postby dannyhumphress » Wed Aug 17, 2022 2:13 pm

I'm having the same problem. No third-party AV.

Were you able to get it resolved?

FrancescoT
Site Admin
Posts: 5301
Joined: Sun Aug 22, 2010 4:28 am

Re: IA X15 won't start

Postby FrancescoT » Thu Aug 18, 2022 10:08 am

Can you please verify the integrity of the downloaded package comparing the file checksum available from our download page?
https://www.installaware.com/downloads-product-downloads.htm

Availability and description of the File Checksum Integrity Verifier utility:
https://support.microsoft.com/en-us/topic/d92a713f-d793-7bd8-b0a4-4db811e29559

Hope this helps you.
Francesco Toscano
InstallAware Software

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE

dannyhumphress
Posts: 5
Joined: Wed Aug 17, 2022 1:20 pm

Re: IA X15 won't start

Postby dannyhumphress » Thu Aug 18, 2022 11:03 am

The link you gave to FCIV is broken but I was able to find it elsewhere.

The MD5 on the file I downloaded from your site is f060c5ba73cb1f15aeb7b302a8661a5b. It does not match what's shown on the page. Just to be sure, I downloaded it again and get the same MD5.

I don't think I got a bad download. The install worked perfectly. It's just that the app, once installed, will not start. Even running miabuild.exe from the command line just locks up.

This was the same problem I encountered while trying to use X11.

FrancescoT
Site Admin
Posts: 5301
Joined: Sun Aug 22, 2010 4:28 am

Re: IA X15 won't start

Postby FrancescoT » Fri Aug 19, 2022 8:34 am

Not sure to follow, did you try with repeating the installation using the package which gave you the correct MD5?

The fact that the installation completes without errors, it does not rule out the possibility that the installation package may be damaged for some reason.

At any rate, The symptoms you described are similar to those which are usually caused by the presence of an anti virus...of course, It's not my intention to doubt that you don't have an av installed.
Francesco Toscano
InstallAware Software

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE

dannyhumphress
Posts: 5
Joined: Wed Aug 17, 2022 1:20 pm

Re: IA X15 won't start

Postby dannyhumphress » Fri Aug 19, 2022 8:46 am

I always get MD5 of f060c5ba73cb1f15aeb7b302a8661a5b on every download. Are you sure that the one shown on your website is correct?

pfennig
Posts: 151
Joined: Wed Nov 08, 2006 8:39 am

Re: IA X15 won't start

Postby pfennig » Fri Aug 19, 2022 9:01 am

I just checked both installers. Their checksums are correct. The one you get is the one for the web installer.

Only the formatting of the release date ist wrong on a German system. To be on the save side, they should use the ISO format: 2022-08-01
Best regards
pfennig

dannyhumphress
Posts: 5
Joined: Wed Aug 17, 2022 1:20 pm

Re: IA X15 won't start

Postby dannyhumphress » Fri Aug 19, 2022 12:11 pm

@pfennig, you're right -- they are the same! My eyes must have been crossed!

So, @FrancescoT, I have a verified good download. What should I do next?

By the way, I also tried with the full installer. Same result.

dannyhumphress
Posts: 5
Joined: Wed Aug 17, 2022 1:20 pm

Re: IA X15 won't start

Postby dannyhumphress » Fri Aug 26, 2022 7:14 am

@FrancescoT, can you help me resolve this issue so I can purchase X15?

FrancescoT
Site Admin
Posts: 5301
Joined: Sun Aug 22, 2010 4:28 am

Re: IA X15 won't start

Postby FrancescoT » Mon Aug 29, 2022 9:17 am

If checksum is correct, and as you said the package installs fine, I can only suppose on some kind of system issue (although I continue to suspect about some kind of interference from another application).

Unfortunately without having your system, I can't do so much from here.

I suggest you to do a try with tracing your system processes using the "Process Monitor" tool.
https://docs.microsoft.com/en-us/sysinternals/downloads/procmon

You can use the tool to monitor possible process interference when InstallAware gets launched, and at the very least, it can help you to identify what happens when you try to start the InstallAware process.

hope this helps you.
Francesco Toscano
InstallAware Software

White Papers (HowTos) - http://www.installaware.com/publication ... papers.htm
Publications - http://www.installaware.com/publications-review.htm
InstallAware Help -F1 anywhere in the InstallAware IDE


Return to “Technical Support”

Who is online

Users browsing this forum: Baidu [Spider] and 16 guests