Cannot unistall application installed with Install(Un)Aware Admin 18

Got a problem you cannot solve? Try here.
colinwpa
Posts: 6
Joined: Thu Aug 16, 2018 9:03 am
Location: Cape Town, South Africa

Cannot unistall application installed with Install(Un)Aware Admin 18

Postby colinwpa » Wed Jan 30, 2019 7:16 am

Seems impossible to uninstall an application that was installed with a single file deployment built in Admin 18.

If you try to do this through the Windows Control Panel, the uninstallation calls for the original install file to be located, and even though I have tried to point the uninstaller to the correct location on my hard drive (and I have tried moving the source file to other locations) the uninstaller does not proceed.

Running the Installer again (in the vain hope that it will offer me the opportunity to remove the application) merely runs ahead and installs the application again.

So it would seem that this isn't something the Install(Un)Aware knows how to do, or else I don't know how to facilitate it during the building of the install package. The fact that there seems to be no queries in the technical support forum suggests that I alone don't know how to do this, or nobody else ever tried to uninstall software that was installed using this tool.

Any suggestions?
Colin WP Attwell
Senior Software Engineer
EMS Group (UK)

Return to “Technical Support”

Who is online

Users browsing this forum: Bing [Bot] and 9 guests